Follow

Vulnerable Confluence Servers Get Infected with Ransomware, Trojans.
A critical Atlassian Confluence Server vulnerability is being remotely exploited by attackers to compromise both Linux and Windows servers, allowing them to drop GandCrab ransomware and the Dofloo (aka AES.DDoS, Mr. Black) Trojan.
bleepingcomputer.com/news/secu

Sign in to participate in the conversation
Infosec Exchange

A Mastodon instance for info/cyber security-minded people.