Follow

Just got a notification from Chrome Web Store that they are forbidding remotely hosted code in extensions (was forbidden in Firefox extensions for ages). Could it be that Google is finally getting serious about extension security? No more data abuse that’s impossible to prove…

· · Web · 1 · 1 · 1

@WPalant oh, so that's why the great suspender was marked as “malicious” and remotely disabled? i skimmed through the code, it seems pretty innocent, but it does load third-party scripts (and wasn't published on github either).

Sign in to participate in the conversation
Infosec Exchange

A Mastodon instance for info/cyber security-minded people.